Impression Processing Delays
Incident Report for Voxnest
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 17:50 UTC
Monitoring
The delay has been reduced from 6 hours to 3 hours. We're monitoring the situation and we'll provide further updates later on.
Posted Nov 20, 2020 - 12:58 UTC
Investigating
Our impression processing infrastructure is running behind due to third party outage in real time logs delivery. The system is catching up but running with a significant delay.
Posted Nov 20, 2020 - 09:44 UTC
This incident affected: Spreaker - Podcast Hosting (Podcast Measurement, Podcast Advertising).