Metrics Processing Delays
Incident Report for Voxnest
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 13:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 10:33 UTC
Identified
Our metrics processing infrastructure is running behind due to third party outage in real time logs delivery. The system is catching up but running with a significant delay. In the meantime, downloads and impressions numbers can be affected and appear lower.
Posted Nov 10, 2021 - 10:51 UTC
This incident affected: Spreaker - Podcast Hosting (Podcast Measurement, Podcast Advertising).