Metrics Processing Issue - Reporting Tools Affected
Incident Report for Spreaker
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 10:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 09:45 UTC
Identified
A glitch in our metrics processing platform generated some inconsistencies in displayed figured for all-time downloads. Daily measurement is not affected, no data has been lost and the inconsistency should be fixed shortly.
Posted Sep 24, 2020 - 09:01 UTC
This incident affected: Spreaker - Podcast Hosting (Podcast Measurement).