Distributed Denial of Service
Incident Report for Spreaker
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 08:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2021 - 18:57 UTC
Monitoring
The DDoS has been mitigated and we are monitoring the results
Posted Feb 22, 2021 - 11:54 UTC
Update
The DDoS continues and is now impacting the entire website. We're working hard to mitigate the issue and we'll provide further updates as soon as they are available.
Posted Feb 22, 2021 - 09:38 UTC
Identified
The search functionality in the Spreaker website is impacted by a Distributed Denial of Service attack. We're working hard to mitigate the issue and we'll provide further updates as soon as they are available.
Posted Feb 22, 2021 - 08:47 UTC
This incident affected: Spreaker - Podcast Hosting (Website).