Elevated error rate in episode statistics API
Incident Report for Spreaker
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 12:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2022 - 09:42 UTC
Investigating
We are experiencing an elevated error rate in episode statistics API which is preventing some of the episode-level statistics from showing correctly in the Spreaker CMS.
Posted Feb 03, 2022 - 09:41 UTC
This incident affected: Spreaker - Podcast Hosting (Podcast CMS, Podcast Measurement).