Elevated Error Rate
Incident Report for Spreaker
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 10:22 UTC
Update
Logs are now being delivered at a sustained rate and the impression tracking system is catching up faster. Due to the size of the backlog, impression tracking may still take a few hours to be fully restored.
Posted Nov 26, 2020 - 08:20 UTC
Update
AD insertion is fully operational and impression tracking is catching up. Due to the size of the backlog, impression tracking may still take a few hours to fully catch up to near realtime.
Posted Nov 25, 2020 - 23:58 UTC
Monitoring
AD insertion is ramping but impression tracking is still running behind due to delays in real time logs delivery.
Posted Nov 25, 2020 - 23:11 UTC
Update
The widespread issue affecting Amazon Web Services is impacting our ability to effectively insert advertising for some of our customers. We temporarily disabled ad insertion through our Podcast Relay API.
Posted Nov 25, 2020 - 17:41 UTC
Identified
The error rate and latencies are back to normal value, but the impression processing infrastructure is running behind due to a third party outage in real time logs delivery
Posted Nov 25, 2020 - 16:21 UTC
Investigating
Due to a third party outage in compute infrastructure and realtime logs delivering, we're experiencing an increase in error rate and latency. We're looking into the issue and into ways to mitigate.
Posted Nov 25, 2020 - 15:19 UTC
This incident affected: Spreaker - Enterprise Technology (Podcast Relay API, AD Manager, Yield Opt) and Spreaker - Podcast Hosting (Podcast Delivery, Podcast Measurement, Podcast Advertising).