Elevated Error Rate - AWS
Incident Report for Spreaker
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 08:55 UTC
Monitoring
AWS is slowly recovering from the issue, and we're starting to see CDN logs being delivered and data streams accepting incoming records. We'll continue to observe the situation and provide updates when improvements are detected.
Posted Dec 07, 2021 - 17:48 UTC
Identified
AWS acknowledged the issue and they're working on a fix, a public status update is available at https://status.aws.amazon.com/

Our team assessed the impact this is having on the platform and we confirm at the moment our measurement system is impacted and ad impressions are not being processed.
Posted Dec 07, 2021 - 17:01 UTC
Investigating
We're experiencing an elevated error rate within our cloud provider, Amazon Web Services. The team is investigating the issue and evaluating the impact on the platform.
Posted Dec 07, 2021 - 16:09 UTC
This incident affected: Spreaker - Podcast Hosting (Podcast Measurement, Podcast Advertising).