Elevated Error Rate
Incident Report for Voxnest
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 18:13 UTC
Investigating
We're experiencing an elevated error rate and currently looking into the issue.
Posted Sep 29, 2020 - 17:00 UTC
This incident affected: Spreaker - Podcast Hosting (Podcast Delivery, Live Broadcasting).