Increased error rates and latencies
Incident Report for Spreaker
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 20:49 UTC
Investigating
Our service provider in us-east-1 is experiencing increased error rates and latencies. This is reflecting on some of the components of our content delivery and advertising
Posted Jun 13, 2023 - 19:20 UTC
This incident affected: Spreaker - Enterprise Technology (Podcast Relay API, AD Manager, Yield Opt) and Spreaker - Podcast Hosting (Podcast Advertising).