Elevated Error Rate and Latencies
Incident Report for Spreaker
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 22:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2022 - 01:46 UTC
Update
The source of the issue has been identified in a distributed denial of service attack (DDoS), mitigations are in place and we are observing the situation
Posted Dec 02, 2022 - 01:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2022 - 01:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2022 - 01:25 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2022 - 01:19 UTC
This incident affected: Spreaker - Podcast Hosting (Website, Podcast CMS, Mobile Apps).